Video Worked, Now Gone

Lazarus1219's Avatar

Lazarus1219

23 Jul, 2015 09:32 PM

Hi support,

My campaign has had a video listed for quite some time and now it doesn't show up anymore. The video is listed public, was inserted using the tool, and had been running fine for quite some time. I went to look at it today and it is gone. It definitely was there two days ago because I watched it. Now it's gone. I've included the code below.

<div class='oembed youtube'><a href='https://www.youtube.com/watch?v=wrSRtC_-qjU'></a></div>

The video URL:
https://www.youtube.com/watch?v=wrSRtC_-qjU

Showing page 2 out of 2. View the first page

  1. 31 Posted by Lazarus1219 on 08 Dec, 2015 05:40 AM

    Lazarus1219's Avatar

    Same goes for me. Video is down again

  2. 32 Posted by Ariathen on 21 Dec, 2015 01:19 PM

    Ariathen's Avatar

    Bump

  3. 33 Posted by Lazarus1219 on 26 Jan, 2016 08:22 PM

    Lazarus1219's Avatar

    Can we get an update please? It's been close to 6 months since this issue was raised...

  4. 34 Posted by AaSampson on 28 Jan, 2016 09:44 PM

    AaSampson's Avatar

    Video embeds are currently being worked by tech along with the image upload issue. Let me reiterate these are our highest priority at the moment and we are working on it. We appreciate your patience.

  5. 35 Posted by AaSampson on 01 Mar, 2016 11:27 PM

    AaSampson's Avatar

    Hi OP.

    I've created a Master ticket, detailing the current status of media embeds at Op. Please reach out anytime.

    http://help.obsidianportal.com/discussions/master-ticketsannounceme...

  6. 36 Posted by Lazarus1219 on 08 Apr, 2016 08:15 PM

    Lazarus1219's Avatar

    Month later bump.

    The video has been up at times in the past few months, then gone down again. Not sure what's going on that makes this work sporadically,

  7. Support Staff 37 Posted by OPSupport on 08 Apr, 2016 10:23 PM

    OPSupport's Avatar

    The embedded media fix will be re-deployed shortly. Getting this important fix to the community is absolutely a top priority.

    OP Support

Discussions are closed to public comments.
If you need help with Obsidian Portal please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac