Character Link not working

Toff's Avatar

Toff

18 Feb, 2016 12:20 AM

Hi,

I'm trying to link a charakter to an Adventure log. In total it's 4 Chars, and three are working fine but the last one won't work.
I'm using the Character Link button, and this is how the working ones look like: *[[:jonas-jammer | Jonas “Jammer”Jenkins]]*
but the last one looks different: [[:null | Dr. Amanda Sunny]] - the * at the beginnig and the end are missing and the null is kind of strange.
I tried to put in the * and the Name manually like dr-amanda-sunny or dr.-amanda-sunny, but it is not working.
Anyone any suggestions what the problem is or any solution to this problem?

Christoph

  1. 1 Posted by AaSampson on 18 Feb, 2016 12:30 AM

    AaSampson's Avatar

    Linked in a user with noteworthy(and truly appreciated) experience.

  2. 2 Posted by Toff on 18 Feb, 2016 12:31 AM

    Toff's Avatar

    Solved it with
    *<a href="/obsidianportal.com/characters/857412">Dr. Amanda Sunny</a>*
    but why is her Char Link a Number instead of a name?

    ok works with the number,too

    *[[:857412 | Dr. Amanda Sunny]]*

  3. 3 Posted by ChainsawXIV on 18 Feb, 2016 12:41 AM

    ChainsawXIV's Avatar

    The issue is that there's a period in the character's name. The system could and should handle it more gracefully, but until it does, the number is your best bet.

    As an aside, the surrounding * characters just make the text of the link bold.

  4. OPSupport closed this discussion on 03 Apr, 2016 08:02 PM.

Discussions are closed to public comments.
If you need help with Obsidian Portal please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac